[DÚVIDA] [REACT] Mensagens WARN ao rodar o comando npx create-react-app

Estou assistindo as aulas de React Básico e quando rodei o comando npx create-react-app gamagit apareceram as seguintes mensagens:

npm WARN deprecated tar@2.2.2: This version of tar is no longer supported, and will not receive security updates. Please upgrade asap.

npm WARN deprecated source-map-resolve@0.6.0: See https://github.com/lydell/source-map-resolve#deprecated

Eu visitei o link indicado na segunda mensagem, mas não entendi direito do que se trata. A primeira mensagem eu achei informações no stackoverflow, mas não sei se devo me preocupar com essas mensagens ou se tanto faz.

Devo me preocupar? Devo fazer algo sobre isso ou não é nada demais?

4 Likes

Oi @cristiane.dsc, achei essa resposta. Segundo entendi uma possível solução é executar:

npm install tar@6 -g 
2 Likes