Problemas com a aula de React

Gente, estou tendo um pequeno problema aqui. Logo no inicio, o professor ensina a instalar o node.js, e manda usar o comando para instalar o react app. O problema é que esse comando só é suportado a partir do node.js 14.00, e como eu estou no windows 7 pois meu computador é antigo, eu só posso instalar até a versão 13.14. Alguém teria alguma ideia de como resolver isso?

3 Likes

Também estou na mesma situação, não consigo prosseguir com o curso, ao tentar instalar surge a seguinte informação no terminal: npm WARN obsoleto tar@2.2.2: Esta versão do tar não é mais suportada e será
não receber atualizações de segurança. Por favor, atualize o mais rápido possível.
’“node”’ não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

Alguém pode ajudar?

2 Likes

Achei essa resposta. Será que é um ponto de partida?

npm uninstall -g create-react-app
npm install -g create-react-app@3.4.1
create-react-app my-app --scripts-version 3.1.1
3 Likes

Nossa, espero que funcione. vou testar assim que chegar em casa. Se for isso mesmo, vc me salvou

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.