Customer got an error when installing our app from app store


We got an email from one of our customers who are trying to install our app from app store:

How can we find the reason for the error?

1 Like

I have also tried with our partner account to install the app and it also gives the same error.

I have checked the details of the request from Dev Tools and got following details from response body:

1 Like

Still our app store listing is showing old version.
We have updated our app to version 0.3.2

But app store page shows latest version as 0.X and also documentation is going to old page:

Our app page:

Is there any update on this. Our account tried to install via cli and it redirects into app store link and faces same problem.

This is the loom video he shared about it:

Any update on this from anyone? Still experiencing same problem and can’t a find way to pinpoint the problem and fix it.

Hi Ergin,
this is the VTEX community forum to share and discuss platform evolutions with the community.
I saw you already opened a ticket in the so let’s continue there. tks!