Duvidas con Master Data v2 - Vtable

Boa tarde, estou tentando usar Master Data v2 e para isso estou fazendo alguns testes, tentando seguir a documentação, estas são as etapas que eu implementei.

A questão é que eu não recebo o email e não consigo visualizar os dados em Vtable.

1- Creo la entidad con la que voy a realizar pruebas, la nombro DevMaster2 y sus respectivos campos son email,firstname,lastname

2- Creo la app para Vtable y poder renderizar esos datos

https://micuenta.vtexcommercestable.com.br/api/dataentities/vtable/documents/datosqa?_schema=devqa-v1

Uso esta configuracion:

{ "name":"usuariosdevmaster", "title":"Tabla Dev Master", "tables":[ { "id":"main", "title":"Datos Usuarios", "entity":"DevMaster2", "model":"devqa-v1", "fields":{ "id":{ "width":200 }, "email":{ "width":200 }, "firstname":{ "width":300 }, "lastname":{ "width:300" } }, "list":[ "email", "firstname", "lastname" ], "editor":{ "settings":{ "sections":[ { "name":"Datos Personales", "fields":[ "email", "firstname", "lastname" ] } ] } } } ] }

3- Le pongo las propiedades para poder utilizarla

{ "properties": { "id": { "type": "integer" }, "email": { "type": "string" }, "firstname": { "type": "string" }, "lastname":{"type":"string"} }, "v-indexed": [ "id", "email","firstname","lastname"], "v-default-fields": [ "id","email", "firstname","lastname" ], "v-cache": false, "v-security": { "allowGetAll": true, "publicRead": [ "id", "email", "firstname","lastname"], "publicFilter": [ "id", "email", "firstname","lastname"] }, "hooks": [ { "name": "send-email", "active": true, "condition": "firstname=*Gabriela*", "action": { "type": "email", "provider": "default", "subject": "Email enviado con el hook!", "from": { "email": "mail@mail.com", "name": "From Master Data" }, "to": [ "{!email}" ], "replyTo": "mail@mail.com", "body": "<!doctype html><body></body>{!id}</html" } } ] }

Inserto datos en la entidad que coincidan con Gabriela para que se envíe el hook pero no lo hace, y en vtable me aparece como que no hay aplicaciones creadas.

Alguien que ya tenga experiencia con esto y me pueda orientar?

Gracias!

@Augusto Garrucho​ Bom día, Estou tendo duvidas com isso. consegue ajudar? En Vtable dice "No hay aplicaciones" pero la app está creada. Saludos!