Error | 404 "graphQLErrors" - "styles-graphql"


I was setting up the styles at the /admin for a new account that is intended to be a copy of the main account for QA purposes.

Firstly I linked and rendered the page without issues. But it was after that I set up the colors and typographies at “/admin/cms/styles”, a 404 error started to appear in the page pointing to an issue on graphql.font_faces.

Any clue on what I am missing on the configuration or setup?

(First time that this error appears to me).

Thank you!

Juan Rassa

Hello @JuanRassa, how are you?
You have already created a file within your project (styles/configs/font-faces.css), like this:

Hi Sergio, thanks for taking the time.
I was on holidays so didn’t had the chance until now to review this publication.

At the end, it was an issue that was handled internally by the VTEX team through a ticket in the Help Center that Ihad to submit. Apparently something “broke” in the configuration of the admin site. At the end, it was solved.


Juan Rassa.

Hi @JuanRassa, this appears to be some momentary instability.

Hey @andremiani,

Yes, the VTEX support team didn’t gave me more detailed information about the issue… But they solved it.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.