Error when rendering the page error (63777)

Estou recebendo o seguinte erro des de ontemError 63777

alguem passando por isto tambem?

@Ricardo Vieira‚Äč j√° vi isto acontecer por erro no deploy de algum novo c√≥digo. Eu tentaria ir no CMS e apenas salvar novamente o template de produto, sabe o caminho?

Ola , @Eduardo Gomes‚Äč sei sim vou fazer o teste aqui , espero que seja isso, Agrade√ßo, caso funcione ou at√© mesmo se n√£o eu deixo um retorno aqui

@Ricardo Vieira‚Äč Se porventura ainda n√£o der certo, faz o seguinte: nos requests do network deve ter um com status 500. Esse deve ter um response header chamado operation id. Com esse operation id a VTEX consegue identificar a causa com maior precis√£o.

@Eduardo Gomes‚Äč acabei de fazer o teste, e at√© agr o erro permanece, verifiquei o network e nao tem nenhum request com status 500 todos est√£o com status 200, ja abri um chamado na vtex , agora s√≥ resta esperar, caso tenha mais alguma dica , todas sao bem vindas haha

@Ricardo Vieira‚Äč est√° me parecendo um problema a n√≠vel de categoria, percebi que outras barras de apoio exibem o problema. D√° uma olhada na configura√ß√£o dessa categoria, se tem algo discrepante das demais. Por exemplo, no modo de exibi√ß√£o.

@Eduardo Gomes‚Äč parece realmente ser algo relacionado a categoria , estou verificando o cenario,

Agrade√ßo a aten√ß√£o e as solu√ß√Ķes

Opa @Eduardo Gomes‚Äč

encontrei o erro, parece q eu havia trocado uma prateleira minha com uma condição errada, e ela estava truncando todo o resto da leitura da pagina, e acho que devido ao cache foi tipo uma reação em cadeia e ele foi quebrando cada categoria de uma vez,

Agradeço a sua ajuda, teve mto valor e adiantou mto o processo