My-account app, new tab inserting

Hello All,
Im trying to insert one new tab in the My-account :-
the approach I have tried - In the particular my-account app, none of the changes are not reflecting when Im trying to make any.
As I observed in my account the version ( 1.20.0, it is previous version of latest) installed is different and the app which Im making ( [v0.35.1] latest version) , that`s different.
My question is - the changes are not reflecting that is due to version mismatch or something else Im doing wrong ?

@tyler @georgebrindeiro

Hi, how are you?

I had a similar problem and I was made a mistake when to get the my-account app.

On My-account app at github we have two version of the app, the portal (homepage) and the store (hidden), and to our stores we need the store version of my account.

Link to Store version: GitHub - vtex-apps/my-account at 1.x

I found a vtex tutorial too on youtube, that’s can help you a lot.

Masterclass: [Capacitación] Introducción a desarrollo con VTEX IO - Store Components - YouTube

1 Like

Hey @patryckgratao
I`m great, hope you are doing good too.

And thanks for responding, really appreciated.!
Well @patryckgratao , I`m able to make the changes now after so much of struggle, I tried the approach of my-return app, the same way I have created the new custom app and then add there dependency in the Main Store App.
That approach helped me.

2 Likes