Node version issue

16:00:20.393 - error: react@3.x builder failed to install dependencies through yarn (retries=3)
yarn errors:
expect@29.5.0: The engine “node” is incompatible with this module. Expected version “^14.15.0 || ^16.10.0 || >=18.0.0”. Got “12.22.12”
facing this issue while run vtex link

Hola, lo pudiste resolver??? Me está pasando lo mismo

Add this in package.json. it works in mine.
“resolutions”: {
“graphql”: “14.6.0”,
“expect”: “28.1.3”,
“pretty-format”: “28.1.3”

if not please revert me back.

1 Like

Gracias por la respuesta.

No issues

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.