Text SMS not getting while Login Authorization / Creation of new workspace

I tried to login at my account, unfortunately after entering the Email and Password, it is sending the Text SMS to my mobile number, I receive text SMS very rarely (in 98% cases didn`t get the TEXT SMS) for the authorization. Even I tried to resend it several times , but not getting the text SMS. I believe there is some issue with the VTEX server which fails by sending the text SMS.
I request please look into this at priority basis. Because me and my team are struggling and stuck in the corresponding work.

I`m also enclosing the screenshot for the same.


@mohitkumar would you remember how did you solve it? I have a team member with a similar issue. Thanks

1 Like

Hello @eduardo , actually there are two ways by which you can authenticate:-

  1. Google authicator app.
  2. Text SMS on mobile.

So you can setup and use way-1 , it really solves your problem too. Google authenticator is pretty fast to get authenticated.

Even though, you can also setup the OTP in the email too, that also works faster


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.